Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache 2.0

Discussion in 'EasyApache' started by Pete, Dec 23, 2001.

  1. Pete

    Pete Well-Known Member

    Joined:
    Dec 19, 2001
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    306
    Any plans to Move to Apache 2.0 as a Cpanel upgrade or is this at the level which should be done by ourselves?

    What affects on Cpanel operations would upgrading Apache have?

    Is it something we should or should not do?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Site5-Matt

    Site5-Matt Well-Known Member
    PartnerNOC

    Joined:
    Aug 10, 2001
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    306
    This is probably something that you should _not_ do unless you have a need to be on the \"bleeding edge\" of Apache development--considering that Apache 2.0 only went into [b:0873ecdb85]beta[/b:0873ecdb85] release stage about a month ago.

    I would suggest waiting until it is completely out of beta and has been in production use by other organizations first (and has received a positive review).

    We will probably support Apache 2.0 eventually, but certainly not in a beta release--considering the web server is the most important service on any server.

    Regards,
    Matt Lightner
    mlightner@site5.com
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice