The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 2.2.12

Discussion in 'EasyApache' started by DjiXas, Jul 28, 2009.

Thread Status:
Not open for further replies.
  1. DjiXas

    DjiXas Well-Known Member

    Joined:
    Feb 10, 2007
    Messages:
    294
    Likes Received:
    0
    Trophy Points:
    16
  2. InterServed

    InterServed Well-Known Member

    Joined:
    Jul 10, 2007
    Messages:
    255
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    DataCenter Provider
    Will probably take few days up to like 1 week.
     
  3. DjiXas

    DjiXas Well-Known Member

    Joined:
    Feb 10, 2007
    Messages:
    294
    Likes Received:
    0
    Trophy Points:
    16
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Our developers are actively working on integrating support for Apache 2.2.12 into EasyApache. I have no ETA on when internal testing will be complete. Internal Case 31639
     
  5. DReade83

    DReade83 Well-Known Member

    Joined:
    Oct 20, 2006
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cheshire, UK
  6. dropby23

    dropby23 Well-Known Member

    Joined:
    Jan 16, 2005
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    any updates?
     
  7. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I see our developers are wrapping up their testing. However, since issues can still arise at this late stage, I don't have an ETA on when we'll see Apache 2.2.12 support in EasyApache.
     
  8. DReade83

    DReade83 Well-Known Member

    Joined:
    Oct 20, 2006
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cheshire, UK
    Do you have an update on PHP 5.3? I know there's a post for this already, however no one has kept us posted there for a week or so now. I've asked for an update there, but no one has responded. Usually the only way for me to get someone to update me on the progress is to log a support ticket, though I know that's not what it's there for, sometimes it's the only way to get a progress update on PHP 5.3.
     
  9. Gene Steinberg

    Gene Steinberg Well-Known Member

    Joined:
    May 26, 2007
    Messages:
    157
    Likes Received:
    1
    Trophy Points:
    18
    As a point of information, anyone who uses PHP 5.3 will encounter problems with vBulletin. A 3.8.4 version of the latter is being worked on, said to fix the issues.

    So, for me, I won't even consider the latest PHP until that's resolved.

    Peace,
    Gene
     
  10. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    7
    Trophy Points:
    0
    I would not recommend going to PHP v5.3.0 just yet as there are compatibility and migration issues to deal with upgrading to PHP 5.3.0.

    The current best choice for PHP versions is PHP 5.2.10 which was released
    the same week as 5.3.0 and doesn't have any of the migration or compatibility issues that you will get moving up to 5.3.0.
     
  11. chevy2dr56

    chevy2dr56 Registered

    Joined:
    Aug 5, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Any word on this yet? I'm failing PCI compliance as it requires 2.2.12.

    Thanks in advance.
     
  12. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    There was an issue that was discovered during testing that needs to be addressed. However, we're trying to expedite this process.
     
  13. DjiXas

    DjiXas Well-Known Member

    Joined:
    Feb 10, 2007
    Messages:
    294
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for updates, David. Appreciate your time.
     
  14. chevy2dr56

    chevy2dr56 Registered

    Joined:
    Aug 5, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi David, Thanks for the response. Do you think it makes sense to build off the test branch and install so I can get back on the PCI compliance train, or is the new version close? Thanks again for your input.
     
  15. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    As best I can tell at the moment, the newest Apache has not yet propagated to the test branch. I generally advise against using the test branch since it's like the EDGE build of the EasyApache world. Work on adding support for this newest Apache is moving swiftly, but I have no ETA at this time.
     
  16. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Apache 2.2.12 is available now on EasyApache Build 4773.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page