The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 2.2.13 upgrade breaks site

Discussion in 'EasyApache' started by jsmall, Aug 14, 2009.

  1. jsmall

    jsmall Member

    Joined:
    Jun 18, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    After I upgraded to Apache2.2.13, my site is returning 401- authorization required on the http: port (which it is not supposed to do). But the site works on the https: port? WTF?

    .htaccess has no authorization requirements for the directory.
    I need to downgrade my Apache on cpanel. If anyone can tell me how to choose a previous version of Apache on Easy Apache, I would appreciate it.

    jsmall@linu25.com
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    1. Login to WHM
    2. Click on EasyApache (Apache Update).
    3. Click on Start customizing based on profile.
    4. Choose previous Apache version and proceed further with next steps.
    5. Save & Build.
     
Loading...

Share This Page