Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

apache 2.2 - mod_evasive

Discussion in 'EasyApache' started by katmai, Sep 14, 2007.

  1. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    532
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Brno, Czech Republic
    hi guys. did anyone try mod_evasive on apache 2.2? or do you know an equivalent to this module that is being updated? mod_evasive really rocks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ChadE

    ChadE Active Member

    Joined:
    Mar 14, 2005
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    156
    Been running it on 2.2 just fine since June.
     
  3. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    166
  4. DReade83

    DReade83 Well-Known Member

    Joined:
    Oct 20, 2006
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Cheshire, UK
    apxs doesn't exist on my server?!?!
     
  5. rachweb

    rachweb Well-Known Member

    Joined:
    Jun 26, 2004
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    amsterdam
    /usr/local/apache/bin/apxs
     
  6. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    166
    Search for it, and find your path
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice