The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 2.2 Support

Discussion in 'EasyApache' started by ChadE, Jun 5, 2006.

  1. ChadE

    ChadE Active Member

    Joined:
    Mar 14, 2005
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    http://www.apache.org/dist/httpd/Announcement2.2.html

    http://www.apache.org/dist/httpd/CHANGES_2.2

    http://httpd.apache.org/docs/2.2/new_features_2_2.html

    Is there going to be support for Apache 2/2.2 in the near future by cPanel, or alternatively; support to select either 1.3 or 2.2? Reason I ask is 2.2 is now the most stable, secure and efficient release of Apache, and 1.3.36 is considered a Legacy build. I know many people who like Apache 2 and cannot use cPanel with them due to lack of support for it.

    Is this a possibility?

    Modules like mod_security 1.9X also work better/have more security functions for the Apache 2.2 series.
     
Loading...

Share This Page