Apache 2.4.6 won't use the right PCRE

Daniel Bittar

Registered
Oct 10, 2013
1
0
1
cPanel Access Level
Root Administrator
Greetings everyone!

I was using Apache 2.2.25 with PHP 5.5.4 DSO Handler + mod_ruid2 and I had PCRE 8.21. then I upgraded Apache to version 2.4.6 and kept PHP 5.5.4 DSO Handler + mod_ruid2. However PCRE was downgraded to version 7.8 which breaks a XenForo install. I tried searching how to get it working but I wasn't abel to find a answer.

How can I get PCRE 8.21 with Apache 2.4.6?

Just as a note I using the trial version of cPanel to do these tests.

Thanks a lot,
Daniel Bittar.