The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 2.4 and PHP 5.4 on live server

Discussion in 'EasyApache' started by sumi21kav, Aug 16, 2013.

  1. sumi21kav

    sumi21kav Member

    Joined:
    Apr 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    We are running several servers and using them for shared web-hosting and like on any other shared hosting server we have clients with different php scripts and many of them are using Joomla and wordpress. Some of them are running older version of joomla 1.5 and maybe some still use joomla 1.0 .

    My questions is will upgrading to php 5.4 and Apache 2.4 will cause problems to the active websites ? If the answer is yes what is your suggestion how to perform upgrade lake this ?

    Thanks
     
  2. inthukha

    inthukha Well-Known Member

    Joined:
    Jul 17, 2013
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It's generally recommended to upgrade Joomla or other common scripts to the most recent versions. While they may function with newer versions of Apache/PHP, they are likely subject to security vulnerabilities.

    Thank you.
     
  4. kdean

    kdean Well-Known Member

    Joined:
    Oct 19, 2012
    Messages:
    262
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    Orlando, FL
    cPanel Access Level:
    Root Administrator
  5. inthukha

    inthukha Well-Known Member

    Joined:
    Jul 17, 2013
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    No, its working but NOT compatible. as i said above. its deprecated.
     
Loading...

Share This Page