The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 2.4

Discussion in 'EasyApache' started by keat63, Sep 26, 2016.

  1. keat63

    keat63 Well-Known Member

    Joined:
    Nov 20, 2014
    Messages:
    765
    Likes Received:
    20
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I'm going to run some updates later this week.
    I know that i'm stuck with PHP 5.3 for a while due to some limitations with an old cart, but am I OK to update Apache from 2.2 to 2.4.
    Will this have any implications on PHP 5.3, and are there any advantages to updating Apache ?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    I've not seen reports of issues with PHP 5.3 after upgrading to Apache 2.4, but it's sometimes dependent on the specific PHP application you are using. The following document is a useful reference for the specific changes from Apache 2.2 to Apache 2.4:

    Upgrading to 2.4 from 2.2 - Apache HTTP Server Version 2.4

    Thank you.
     
Loading...

Share This Page