DReade83

Well-Known Member
Oct 20, 2006
196
0
166
Cheshire, UK
How do you upgrade to Apache 2.x? I can see the options to upgrade to a specific PHP version, but not to a specific Apache version. Any ideas?
 

rikgarner

Well-Known Member
Mar 31, 2006
75
1
158
/dev/null
Apache 2 has been in the EDGE build tree for a while, but you really shouldnt be running an edge build on a production server - stability is not guaranteed in any way whatsoever.

We have been doing some internal testing with EDGE builds to see where Cpanel is heading, and to start with had immense trouble even getting httpd to start, so good luck if you do try it!

Rich