The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache Alerts

Discussion in 'EasyApache' started by mickalo, Jul 2, 2002.

  1. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    I've been reading through many of the security alerts and attachs, and it's
    not real clear on what O/S are really being affected. We run a RH/Linux
    6.2. kernel 2.14.16, w/apache 1.3.23. Do we need to upgrade our apache and which version
    is suppose to be stable ??

    Thanks,

    Mickalo
     
  2. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    It says both Windows and Unix plattforms are affected and even if we say RedHat is not part of Unix plattforms (which I'm pretty sure it is), I don't see why you would want to take the chance?
     
  3. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    Thanks for the information. Which apache version is the buildapache
    installing now ?
     
  4. itf

    itf Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    This question was completely answered in these threads

    please read both of them

    http://forums.cpanel.net/read.php?TID=3526

    http://forums.cpanel.net/read.php?TID=3565

    Current Apache 1.3.26 in buildapache.sea
     
Loading...

Share This Page