Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache and bind failed

Discussion in 'Bind/DNS/Nameserver' started by welo, May 4, 2004.

  1. welo

    welo Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    156
    I just upgraded my FC1 kernel, rebooted, and now in the WHM under Server Status > Service Status I'm showing Apache and bind both failed (with those big red dots). I restarted both services and still get the error.

    It must be an illusion since if they really were down I obviously wouldn't even be accessing my server, but the errors would seem to indicate something wrong somewhere. Ideas?
     
  2. welo

    welo Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    156
    Nevermind. I updated Apahce and the errors are gone.
     
  3. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,504
    Likes Received:
    1
    Trophy Points:
    318
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    The Cpanel Server Status page takes about 10 minutes to update any changes. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. welo

    welo Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    156
    Hmm. Okay, thanks. Will file that away for future reference. :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice