The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache and PHP Upgrade

Discussion in 'EasyApache' started by netxs, Sep 25, 2006.

  1. netxs

    netxs Registered

    Joined:
    Aug 23, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I am using Cpanel Version 10.8.2-R119 with FREEBSD Version 5.4.
    Is it Possible to Upgrade Apache from 1.3.7 to 2.2 ?
    While i am upgrading PHP from 4.4 to 5.1.16 it is producing error like:

    Apache configured from Web Host Manager!
    Invalid Configuration: php-516 blocks install because [MySQL 5.0.21 or later required.]
    Please correct the conflicts and try again!
     
  2. dracchini

    dracchini Registered

    Joined:
    Sep 13, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    you have to use the Bleeding Edge version of WHM/CPANEL for apache 2
     
Loading...

Share This Page