The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache bug! BSD USERS ATTENTION!

Discussion in 'EasyApache' started by r3diensten, Jun 29, 2004.

  1. r3diensten

    r3diensten Member

    Joined:
    Jan 27, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rossum, Overijssel, Netherlands
    When is Apache 1.3.32 available in Cpanel? There is an bug found in versions 1.3.31, 1.3.29, 1.3.28, 1.3.27 adn 1.3.26. If apache contacts a site with some sort of code, apache wil crash. On BSD systems a hacker can execute a code with this bug! Sorry for my bad english but PLEASE upgrade to 1.3.32 asap!
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Don't enable mod_proxy, and you won't have a problem.
     
  3. barwin

    barwin Active Member

    Joined:
    Jan 5, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Manhattan
    1.3.32 not available, is it??

    Am I missing something or is 1.3.32 not even available from apache's download site?

    As of this writing, the most current version I see for the 1.3 branch is 1.3.31.
     
Loading...

Share This Page