The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache Build cuase of sites down...

Discussion in 'EasyApache' started by bhznat, Oct 9, 2004.

  1. bhznat

    bhznat Active Member

    Joined:
    Jun 2, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    after i have tried to Build Apache in WHM, now i will recieve this error on all domain on server: :confused:

    There is no website configured at this address

    Urgent, please anyone can help resolve this issue???


    :( :(
     
  2. bhznat

    bhznat Active Member

    Joined:
    Jun 2, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    I used this shitty Reset Apache Config to Default .

    how can i restore configurations????

    :(
     
  3. bhznat

    bhznat Active Member

    Joined:
    Jun 2, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    never mind resolved... :D
     
  4. paulm

    paulm Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    How did you resolve?
     
  5. bhznat

    bhznat Active Member

    Joined:
    Jun 2, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    i used, backup/restore feature in whm, then restarted bind.
    note that it maybe takes about 30 minute to propogate setting,...(i'm not sure)
     
Loading...

Share This Page