Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache Build - PHP 5.2.3 & Zend 3.2.8 Compatibility ?

Discussion in 'EasyApache' started by Fernis, Jun 26, 2007.

  1. Fernis

    Fernis Well-Known Member

    Joined:
    Oct 28, 2006
    Messages:
    193
    Likes Received:
    1
    Trophy Points:
    168
    Has anyone used the Apache update in WHM to recompile Apache with the latest version of PHP 5.2.3 and is using Zend 3.2.8?

    I was wondering if this would cause compatibility issues between php and zend?

    I am also using eAccelerator 0.9.5.1 and Ioncube 3.1.31 and had the same question about compatibility with php 5.2.3
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    Using 3 out of 4 on a Directadmin box without issue not sure about "Ioncube 3.1.31"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. flash7

    flash7 Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    166
    Work great!

    don't know if eAccelerator and Ioncube are compatible :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice