The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

apache build problem

Discussion in 'EasyApache' started by Tuxknutscher, Sep 29, 2005.

  1. Tuxknutscher

    Tuxknutscher Guest

    hi,

    here, i have a problem to compile the apache. At cpanel-installation the apache-compile failed first time.
    I solved all depencies and installed all missing packages. The distribution ist Fedora Core 1
    Then i run /scripts/easyapache option 8 but the compile failed again.
    I attached the output from the last run

    I don't know whats wrong.

    Thanks for help

    greetings
     

    Attached Files:

  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    No such file or directory
    /etc/rc.d/init.d/httpd start

    Looks like something is not setup properly in the configs. Try running /usr/local/apache/bin/apachectl configtest and post what it says.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    isn't going to help. Make sure that you have patch installed:

    yum install patch
     
  4. Tuxknutscher

    Tuxknutscher Guest

    Now it works finely. :cool: :) :D

    Thank you and greetings

    Tuxknutscher
     
Loading...

Share This Page