Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache Crashed / CGI not working

Discussion in 'EasyApache' started by akaize, Jun 1, 2002.

  1. akaize

    akaize Member

    Joined:
    Jun 1, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    301
    Our Server had a major https problem and the host informed us

    &httpd died and we couldn't get it back up so we had to do a clean install of it. Everything back to normal now&

    After this incident some of my clients CGI/Perl scripts are not working. When they to access a cgi script the browser is trying to download the file, or some browsers are showing the script in text format.

    Any help please?
     
  2. jumpdomain

    jumpdomain Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    316
    Do you have this line in your httpd.conf file? If so, is it commented out?
    AddHandler cgi-script .cgi .pl
     
  3. akaize

    akaize Member

    Joined:
    Jun 1, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    301
    I have requested my host to check for this.

    But lately I found that all the CGI and PL files are working if they are located in the cgi-bin folder, the files in any other folder does not work
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice