Apache crashes often on new server

joem

Registered
Apr 18, 2007
2
0
151
Hello,

I'm having the same problems listed in this thread: https://forums.cpanel.net/threads/apache-errors-on-new-system.560041

Output from the guide on opening an effective forum thread:
Code:
/etc/redhat-release:CentOS release 6.8 (Final)
/usr/local/cpanel/version:11.60.0.26
/var/cpanel/envtype:kvm
CPANEL=release
Server version: Apache/2.4.23 (cPanel)
Server built:   Nov  8 2016 16:57:01
ea-php-cli Copyright 2016 cPanel, Inc.
PHP 7.0.13 (cli) (built: Nov 14 2016 15:24:28) ( NTS )
Copyright (c) 1997-2016 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2016 Zend Technologies
mysql  Ver 15.1 Distrib 5.5.53-MariaDB, for Linux (x86_64) using readline 5.1

This is the error I've been receiving since last night:
Code:
[Fri Dec 09 00:17:12.185815 2016] [alias:warn] [pid 6081:tid 140158582654944] AH00671: The Alias directive in /etc/apache2/conf/httpd.conf at line 4774 will probably never match because it overlaps an earlier Alias.
[Fri Dec 09 00:17:12.185888 2016] [alias:warn] [pid 6081:tid 140158582654944] AH00671: The ScriptAlias directive in /etc/apache2/conf/httpd.conf at line 4778 will probably never match because it overlaps an earlier ScriptAlias.
[Fri Dec 09 00:17:12.185894 2016] [alias:warn] [pid 6081:tid 140158582654944] AH00671: The Alias directive in /etc/apache2/conf/httpd.conf at line 4779 will probably never match because it overlaps an earlier Alias.
[Fri Dec 09 00:17:12.185898 2016] [alias:warn] [pid 6081:tid 140158582654944] AH00671: The Alias directive in /etc/apache2/conf/httpd.conf at line 4780 will probably never match because it overlaps an earlier Alias.
[Fri Dec 09 00:17:12.185902 2016] [alias:warn] [pid 6081:tid 140158582654944] AH00671: The Alias directive in /etc/apache2/conf/httpd.conf at line 4781 will probably never match because it overlaps an earlier Alias.
[Fri Dec 09 00:17:12.185909 2016] [alias:warn] [pid 6081:tid 140158582654944] AH00671: The Alias directive in /etc/apache2/conf/httpd.conf at line 4784 will probably never match because it overlaps an earlier Alias.
[Fri Dec 09 00:17:12.185964 2016] [alias:warn] [pid 6081:tid 140158582654944] AH00671: The ScriptAlias directive in /etc/apache2/conf/httpd.conf at line 4788 will probably never match because it overlaps an earlier ScriptAlias.
AH00316: WARNING: MaxRequestWorkers of 128 is not an integer multiple of ThreadsPerChild of 25, decreasing to nearest multiple 125, for a maximum of 5 servers.
I haven't made any configuration changes since upgrading cPanel to the latest release with EA4.

Any help would be greatly appreciated :)

Thanks, JoeM
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,245
463
Hello,

Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

Thank you.