The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache dead or alive?

Discussion in 'EasyApache' started by casey, Mar 14, 2003.

  1. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    I have now had this problem twice. My site stops working and I wonder what it could be. I go to WHM and check server status. Apache is A-OK..at least it has the little green light next to it. But, thanks to my data center support, I tried restarting Apache anyway. Bingo! My site starts resolving.

    So apache is having problems, but WHM still says it's up. I don't really care about that, though. What I want to know is how do I know when there is a problem with Apache? What causes Apache to die? I installed Bastille yesterday, so perhaps that's what did it...but how do I know?
     
  2. ozzi4648

    ozzi4648 Guest

    Listen, we are all complaining about the same problem and there are oodles of talk about it. Did you search the forums?
     
  3. ivaserver

    ivaserver Well-Known Member

    Joined:
    Aug 9, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Hi


    My servers were doing the same



    mod_throtle failed to load on 3 of my servers when i ran easyapache so apache would not start.

    I resolved this error by commenting out mod_throttle in httpd.conf


    hope that helps
    Ivaserver
     
  4. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    ozzi, sorry. I didn't search through the forums, because I didn't know what to search for. I've been reading nearly every post for the past two weeks trying to gain knowledge. I didn't realize that these FD things were related to my problem. I just got my first dedicated server two weeks ago, so I apologize for my ignorance.

    ivaserver, thanks. I ran easyapache recently, so that very well may be related to my problem. I'll look into it.
     
  5. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    Re: Re: Apache dead or alive?

    Hey ozzie ..., have you seen swap ramp up to 99-100% and after 30 minutes of this the box only returns pings and needs a console or power re-boot?
     
Loading...

Share This Page