The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache does not update using easypache or buildapache (console or WHM)

Discussion in 'EasyApache' started by deusmonkey, Jun 10, 2004.

  1. deusmonkey

    deusmonkey Registered

    Joined:
    Jan 14, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I am eternally stuck at 1.3.29 - I verify this using httpd status, among other things.

    What is odd is that during compile it says it is grabbing 1.3.31 - and the compile seems to go without a hitch, as well as httpd starting again fine.

    Frontpage and MODSSL are also not automatically updating as they had before.

    Can anyone offer some advice as to what I am overlooking?
     
  2. OCX

    OCX Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    service cpanel restart (try this from SSH

    logout of WHM and relogin
    see if your status changes for versions
     
  3. deusmonkey

    deusmonkey Registered

    Joined:
    Jan 14, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    No that doesn't do any good.

    It might be because I am using redhat 7.3 as I am having no problems on a Fedora server. Something must be having problems with the "legacy" OS.
     
  4. peddler

    peddler Active Member

    Joined:
    Mar 26, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    I still use 7.3 on one of my servers and I'm at 1.3.31 with no problems.
     
  5. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    make sure you dont select pspell.

    when you run /scripts/easyapache, select option 5 :)
     
Loading...

Share This Page