Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache errors / warns with new apache

Discussion in 'EasyApache' started by chrismfz, Oct 6, 2007.

  1. chrismfz

    chrismfz Well-Known Member

    Joined:
    Jul 4, 2007
    Messages:
    123
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    Greece
    cPanel Access Level:
    DataCenter Provider
    Hello people.
    I use cPanel release tree and I installed with easy apache 3
    apache 2.2 with and php 5.2, running on Centos 4.5

    Everytime someone runs a php file on every host I have
    I get this error in the apache error_log
    Code:
    [warn] Cannot get media type from 'x-httpd-php5'

    This is really annoying because in a few days the log goes frenzy
    and reaches 40.000 lines+.

    In 4 days with only this type of warn I get

    Code:
    root@sky [/usr/local/apache/logs]# cat error_log | grep x-httpd-php5 | wc -l
    23769
    root@sky [/usr/local/apache/logs]#
    
    23769 warns :)

    Anyone has the same problem or anyone knows how it can be fixed?

    Regards,
    Chris
     
  2. ToddShipway

    ToddShipway Well-Known Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Houston, TX
    Hello,

    This should be resolved in newer EA3 builds. I recommend rebuilding your apache setup with the latest EA3 build to ensure all the latest config changes get applied.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    862
    Likes Received:
    3
    Trophy Points:
    168
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    I didn't think EA3 was in the release tree yet... I thought just current?
     
  4. ToddShipway

    ToddShipway Well-Known Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Houston, TX
    You are correct, and I didn't catch that in his post. At some point he had to update to the CURRENT build to rebuild apache 2.2.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice