karthikh87

Registered
Jan 30, 2013
1
0
1
cPanel Access Level
Website Owner
Apache restart failed. Unable to load pid from pid file and no httpd process found in process list.

If apache restart reported success but it failed soon after, it may be caused by oddities with mod_ssl.

You should run /usr/local/cpanel/scripts/ssl_crt_status as part of your troubleshooting process. Pass it --help for more details.

Also be sure to examine apache's various log files.
Apache Restart Output:

Log:
Code:
[Fri May 02 13:35:08 2014] [error] [client 157.55.33.179] Directory index forbidden by Options directive: /home/zcin/public_html/affiliate/
[Fri May 02 13:35:08 2014] [error] [client 157.55.33.179] File does not exist: /home/zcin/public_html/403.shtml
[Fri May 02 13:35:53 2014] [error] [client 117.193.237.83] File does not exist: /home/zcin/public_html/slider_js/loading.gif, referer: http://domain.in/slider_js/js-image-slider.css
[Fri May 02 13:36:54 2014] [error] [client 120.43.28.113] File does not exist: /home/dsmum/public_html/user, referer: http://www.domain2.in/
[Fri May 02 13:36:54 2014] [error] [client 120.43.28.113] File does not exist: /home/dsmum/public_html/404.shtml, referer: http://www.domain2.in/
[Fri May 02 13:37:50 2014] [error] [client 65.55.24.245] Directory index forbidden by Options directive: /home/zcin/public_html/affiliate/
[Fri May 02 13:37:50 2014] [error] [client 65.55.24.245] File does not exist: /home/zcin/public_html/403.shtml
[Fri May 02 13:42:38 2014] [error] [client 103.1.172.29] File does not exist: /home/zcin/public_html/zingaffiliate/affiliate_images/affiliate_banner/.jpg
[Fri May 02 13:43:22 2014] [error] [client 37.58.100.89] File does not exist: /home/zingclub/public_html/robots.txt
[Fri May 02 13:43:22 2014] [error] [client 37.58.100.89] File does not exist: /home/zingclub/public_html/404.shtml
[Fri May 02 13:43:24 2014] [notice] caught SIGTERM, shutting down
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,250
463
Hello :)

Please post the output from:

Code:
/scripts/rebuildhttpdconf
Thank you.
 

imagic

Well-Known Member
Verifed Vendor
Jan 16, 2003
155
0
166
Thanks for the fast response!

Yes, that was the only output.

The problem has since been resolved. This is a vps and the inode limitation had been passed.