The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache failed...won't fix

Discussion in 'EasyApache' started by Secret Agent, Feb 21, 2005.

  1. Secret Agent

    Secret Agent Guest

    A client messed up his Apache on his server trying to recompile it with Java (even though he did not install it first). Not sure what else he did but it affected Apache.

    Executing /scripts/postbuildapache (if exists)...Done
    Syntax error on line 2 of /usr/local/apache/conf/httpd.conf:
    Invalid command 'Alias', perhaps mis-spelled or defined by a module not included in the server configuration
    /etc/rc.d/init.d/httpd start: httpd could not be started
    Waiting for httpd to restart..............finished.

    httpd has failed, please contact the sysadmin.

    This is the first few lines in httpd.conf

    Alias /bandwidth/ /usr/local/bandmin/htdocs/
    Alias /bandwidth/ /usr/local/bandmin/htdocs/
    Alias /bandwidth/ /usr/local/bandmin/htdocs/
    Alias /bandwidth/ /usr/local/bandmin/htdocs/
    ## httpd.conf -- Apache HTTP server configuration file

    I recompiled via WHM and ssh twice and same error (did default choices). What else can I do to correct this? Thanks in advance.
  2. 50c

    50c Active Member

    Jun 26, 2004
    Likes Received:
    Trophy Points:
    Make sure you build apache with SSL support.. I got the same error last time..

Share This Page