The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache Hangs

Discussion in 'EasyApache' started by maester, Aug 19, 2006.

  1. maester

    maester Member

    Joined:
    Jun 22, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Im trying to update apache from 4.42 to 4.44 and get this


    Building Apache Config.....Done
    Downloading and compiling apache+modules....

    Fetching http://layer1.cpanel.net/buildapache.sea (0)....@8.10.120.130......connected......receiving...1%...3%...4%...6%...7%...9%...11%...12%...14%...15%...17%...19%...20%...22%...23%...25%...26%...28%...30%...31%...33%...34%...36%...38%...39%...41%...42%...44%...46%...47%...49%...50%...52%...53%...55%...57%...58%...60%...61%...63%...65%...66%...68%...69%...71%...72%...74%...76%...77%...79%...80%...82%...84%...85%...87%...88%...90%...92%...93%...95%...96%...98%...99%...100%......Done


    It just hangs and wont go anywhere else
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    You mean you were trying to re-compile Php v4.4.4! That error doesn't message doesn't tell me enough to help.
     
  3. maester

    maester Member

    Joined:
    Jun 22, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    yes I was trying to update apache to php 4.44 form php 4.42 but thats all it does there is no error messages
     
Loading...

Share This Page