Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache hit throttle Forbidden error?

Discussion in 'EasyApache' started by Scott Galambos, Mar 23, 2018.

Tags:
  1. Scott Galambos

    Scott Galambos Active Member

    Joined:
    Jul 13, 2016
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    What would make Apache give a Forbidden (You don't have permission to access /test.html on this server) error after trying to hit a URL too many times too fast? Its like its being rate throttled but its not. Then ~10 seconds like test.html is fine again. Unless I refresh the URL too many times too fast again.

    I get this in my apache log:
    [Fri Mar 24 23:36:24.675591 2017] [:error] [pid 1584] [client 103.244.242.161:55050] client denied by server configuration: /home/user/public_html/site.com/test.html

    Seems like a DoS protection feature which I like. Everything works well. I just need to know how to disable this for certain URLs. Anyone have a clue?

    I'm running cPanel v68.0.30 eith EasyApache4.
     
  2. Scott Galambos

    Scott Galambos Active Member

    Joined:
    Jul 13, 2016
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    its mod_evasive24. just disable or change the config.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,734
    Likes Received:
    1,706
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page