Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache httpd.conf "group #-1"

Discussion in 'EasyApache' started by Vizzi, Nov 29, 2007.

  1. Vizzi

    Vizzi Member

    Joined:
    May 14, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    I ran an Apache update to update PHP to 5.2.5,
    after the update was finished I went to my site to make sure it had worked but what I got disturbed me, an apache "Forbidden" message, I checked all sites on my server and the same thing happened.

    After a switching to my httpd.conf backup file it worked like it did before, so I downloaded the new httpd.conf and the backup,
    I compared the files and found that the "group" in the new httpd.conf setting was set to "#-1" (no quotes) and the backup was set to "nobody",
    I set it to nobody in the new one and restarted apache, after that it worked.

    I'm using 11.15.0-C18181,
    Has anyone else has this issue after running an Apache update?
     
    #1 Vizzi, Nov 29, 2007
    Last edited: Nov 29, 2007
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice