The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache issues

Discussion in 'EasyApache' started by fusioncroc, Feb 25, 2005.

  1. fusioncroc

    fusioncroc Well-Known Member

    Joined:
    Sep 28, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    U.K.
    [root@server1 /www] service httpd restart
    /etc/init.d/httpd restart: configuration broken, ignoring restart
    /etc/init.d/httpd restart: (run 'apachectl configtest' for details)
    [root@server1 /www] service httpd stop
    /etc/init.d/httpd stop: httpd stopped
    [root@server1 /www] service httpd start
    /etc/init.d/httpd start: httpd started
    [root@server1 /www] service httpd restart
    /etc/init.d/httpd restart: configuration broken, ignoring restart
    /etc/init.d/httpd restart: (run 'apachectl configtest' for details)
    [root@server1 /www] service httpd start
    /etc/init.d/httpd start: httpd (pid 31646) already running
    [root@server1 /www]


    thats something i find pretty strange anyone know what the problem could be ?
     
  2. fusioncroc

    fusioncroc Well-Known Member

    Joined:
    Sep 28, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    U.K.
    It does work fine but i was wondering if there was something that was going to go "boom" like last time :(
     
  3. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Run the following as root, as the error suggest;

    /usr/local/apache/bin/apachectl configtest

    This will output any syntax errors.
     
  4. fusioncroc

    fusioncroc Well-Known Member

    Joined:
    Sep 28, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    U.K.
    [root@server1 /root] /usr/local/apache/bin/apachectl configtest
    Warning: DocumentRoot [/home/red/public_html/forums] does not exist
    Warning: DocumentRoot [/home/fusion/public_html/test] does not exist
    Syntax error on line 1636 of /usr/local/apache/conf/httpd.conf:
    Invalid command 'SSLEnable', perhaps mis-spelled or defined by a module not included in the server configuration
    [root@server1 /root]


    I think its two directorys not there no more and maybe like what happened last time with byteslog
     
  5. rodstewart

    rodstewart Active Member

    Joined:
    Feb 4, 2004
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hamburg Germany
    cPanel Access Level:
    DataCenter Provider
    try to start httpd under root with this command

    /usr/local/apache/bin/apachectl startssl
     
Loading...

Share This Page