The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

apache / memory problems

Discussion in 'EasyApache' started by zmenchhofer, Nov 13, 2007.

  1. zmenchhofer

    zmenchhofer Member

    Joined:
    Jun 16, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    hello, I have noticed that the memory usage on ther server get up to about 90-95% usage i look to see what is using all the ram. here is what it shows

    Code:
    14234 nobody 0  0  8.7 /usr/local/apache/bin/httpd -DSSL  
    14212 nobody 0  0  8.7 /usr/local/apache/bin/httpd -DSSL  
    14210 nobody 0  0  8.7 /usr/local/apache/bin/httpd -DSSL  
    14207 nobody 0  0  8.7 /usr/local/apache/bin/httpd -DSSL  
    14206 nobody 0  0  8.7 /usr/local/apache/bin/httpd -DSSL  
    14205 nobody 0  0  8.7 /usr/local/apache/bin/httpd -DSSL  
    14203 nobody 0  0  8.7 /usr/local/apache/bin/httpd -DSSL  
    14204 nobody 0  0  8.6 /usr/local/apache/bin/httpd -DSSL  
    14211 nobody 0  0  5.8 /usr/local/apache/bin/httpd -DSSL 

    here are the server specs

    dual core Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz
    2gig ram

    WHM 11.2.0 cPanel 11.11.0-S16999
    FEDORA 6 i686 - WHM X v3.1.0



    can anyone help? thanks in advance!
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    Did you trace out any of the processes and see who they belong to? Are all the requests that large or just a select few?
     
Loading...

Share This Page