Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache not compiling/updating?

Discussion in 'EasyApache' started by Jeff75, May 23, 2005.

  1. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    166
    I have to enable the EXIF option in PHP. Whenever I go to recompile it in WHM it doesn't come up with any errors then it says Apache has restarted. When I check the info.php file with phpinfo(); the build date doesn't update so it seems like apache is not recompiling/updating. i've tried restarting apache manually and it still doesn't change. I'm running the latest STABLE version for FreeBSD and when I recompiled APache a week ago after updating Cpanel it worked fine.

    Any ideas how to get Apache to update?
     
  2. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    166
    Turns out it keeps bitching when I enable IMAP and OpenSSL. It shows up with something like --with-ssl in red for both modules when I compile it. Does anyone know how to add -ssl or whatever to the updater for WHM so it will compile IMAP and OpenSSL?
     
  3. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Could you please recompile apache with /scripts/easyapache and select the option 6
    If you get any error, please paste it. here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice