Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache Patch Error?

Discussion in 'EasyApache' started by mcenetwork, May 29, 2005.

  1. mcenetwork

    mcenetwork Member

    Joined:
    May 29, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    151
    Using Frontpage 5.x!
    Note: Local version of Apache must use the FrontPage Apache patch.
    Starting install, port: 80.

    I get the above message on adding accounts and also a few other things.

    How do i set this right?

    And get the frontpage apache patch?

    Thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Have you tried running:

    /scripts/updatefrontpage
     
Loading...

Share This Page