The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache performance problems

Discussion in 'EasyApache' started by jacob, Mar 14, 2003.

  1. jacob

    jacob Member

    Jan 30, 2003
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    DataCenter Provider
    Hi everyone,

    I've been searching these forums, and I have noticed that others share my same problem - the server will tend to lag every once in a while. Please excuse me is this issue has been addressed already.

    When such lags occur, the CPU load is irrelevant (1-3% load!). My memory is not paging, either. The three forms of lag that I experience are through http, ssh, and ftp.

    -It tends to happen inconsistently. It will "lag" (or load slowly) for a few hits, and then speed up immediately after this.
    -Some of my clients/customers are telling me that their site will load VERY fast, and then for the next minute it will load VERY slow.

    Lags while logging in. It will display "login as:," and I will type my username. It takes about 15 seconds after I hit enter for the password prompt to pop up.

    login as: root [enter]
    sent username "root"
    [wait 15-20 seconds]'s password: xxxxxxxx

    This seems to affect all users.

    FTP uploads are a case of their own (VERY low throughput), but this is constantly a problem.

    This server is hosted on dual ds3s, and I know for a fact that bandwidth is not an issue.

    I will be more than happy to post appropriate config files. Any response would be greatly appreciated! Thanks!

Share This Page