Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

apache + php upgrade problem

Discussion in 'EasyApache' started by glowndark, Aug 8, 2007.

  1. glowndark

    glowndark Registered

    Joined:
    May 19, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    I have Cpanel with apache 2.2 and php 5.x but not enabled GD function. I try to update apache and php form WHM with enabled option GD support. Upgrade is started, but after 30 min update halted with error

    -liconv -liconv -lfreetype -lX11 -lXpm -lpng -lz -ljpeg -lz -lm -lxml2 -lz -lm -lxml2 -lz -lm -lxml2 -lz -lm -lcrypt -lxml2 -lz -lm -lxml2 -lz -lm -lxml2 -lz -lm -lcrypt -o libphp5.la
    grep: /usr/local/lib/libX11.la: No such file or directory
    sed: /usr/local/lib/libX11.la: No such file or directory
    libtool: link: `/usr/local/lib/libX11.la' is not a valid libtool archive
    *** Error code 1

    ?!
    How I repair this problem?
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    166
    looks like you are missing xorg libraries. Install xorg and dependencies packages.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice