Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache / PHP upgrade PRoblems

Discussion in 'EasyApache' started by strikinado, Oct 15, 2007.

  1. strikinado

    strikinado Well-Known Member

    Joined:
    Apr 28, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    156
    Hello.

    Some custom php stop work correctly. I have two accounts using shell/custom php for use youtube clone script.

    I up to apache2 only for test, and after, back to apache 1.3.

    I have upgrated for php 4.4.7 too.

    In shell users, no modifications but now, their scripts don´t work properly. If they try to login in youtube clone, only BLINK and do nothing.

    In error_log I see post payload problems, then I have stopped modsecurity only for test, but login/register only BLINK too.

    What it can be? How to resolve ?

    PHP CUSTOM:
     
    #1 strikinado, Oct 15, 2007
    Last edited: Oct 15, 2007
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,344
    Likes Received:
    58
    Trophy Points:
    178
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    Watch your /usr/local/apache/logs/error_log when you visit the site and see what kind of errors are displayed there, if any.

    Mike
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice