The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache port changed fail

Discussion in 'EasyApache' started by KekoGrama, Aug 19, 2013.

  1. KekoGrama

    KekoGrama Registered

    Joined:
    Dec 18, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I changed port for apache from 80 to 8081 (from WHM) but when i create an account in httpd.conf appears :80, and obviously, the account doesnt work and I have to manually change the port.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I have not been able to reproduce this issue. I configured Apache to use a different port by editing the following option under the "System" tab in "WHM Home » Server Configuration » Tweak Settings":

    "Apache non-SSL IP/port"

    Existing and new accounts were configured with the new port number in the Apache configuration file. You may want to try rebuilding it via:

    Code:
    /scripts/rebuildhttpdconf
    Thank you.
     
Loading...

Share This Page