The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

:( Apache Problem

Discussion in 'EasyApache' started by sircold, May 23, 2009.

  1. sircold

    sircold Member

    Joined:
    Jan 9, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi Friends When I look at the WHM apache status I see an output like the following. This may be the cause of what you think?

    44-19 - 0/0/901 . 0.01 118 0 0.0 0.00 538.24 ::1 xxx.hostname.com OPTIONS * HTTP/1.0
    45-19 - 0/0/1115 . 0.59 109 0 0.0 0.00 202.33 ::1 xxx.hostname.com OPTIONS * HTTP/1.0
    46-19 - 0/0/1067 . 0.80 113 0 0.0 0.00 69.52 ::1 xxx.hostname.com OPTIONS * HTTP/1.0
    47-19 - 0/0/800 . 0.00 128 0 0.0 0.00 111.27 ::1 xxx.hostname.com OPTIONS * HTTP/1.0
    48-19 - 0/0/607 . 0.00 133 0 0.0 0.00 5.08 ::1 xxx.hostname.com OPTIONS * HTTP/1.0

    Correct this situation is to restart Apache when you think what should I do?
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    May be you need to check in Apache error logs for the exact reason. You can check it via SSH.

    /usr/local/apache/logs/error_log
     
  3. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
  4. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
  5. sircold

    sircold Member

    Joined:
    Jan 9, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page