Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache problems, yet again

Discussion in 'EasyApache' started by brentp, Jun 19, 2004.

  1. brentp

    brentp Well-Known Member

    Joined:
    Mar 11, 2004
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Ayr, North Queensland, Australia
    Hey,

    Theres something weird happening at the moment with apache, i did a recompile and some sites are showing up with the apache test page, i checked my virtualhost containers, the serverroot/documentroot and i also made sure it wasnt the htdocs, and still, some sites show the test page and some show normally.

    We are a free host, so i would be thankful if someone could help.

    Regards,

    Brent
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Calum

    Calum Member

    Joined:
    Mar 13, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Planet Z
    Well, most websites are working(800) and around 20 are not they are just redirecting to The Apache Installation Thing.

    Assistance is much appreciated, we have recomplied Apache and thats what happened.:confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Calum

    Calum Member

    Joined:
    Mar 13, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Planet Z
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice