apache pulling up default welcome page

kirkmiesle

Member
Jan 18, 2004
18
0
151
OHIO
ok - i've run 3 different cpanel installations before and never had this problem. Why would the default apache/cpanel page be coming up for my accounts? I've restarted bind, apache, did a little dance... but, nothing seems to work. i'm running an external firewall and i've restarted bind and apache..

is there some weird configuration going on with my fireall that would be casuing this?
 

designeru

Well-Known Member
Nov 2, 2005
83
0
156
Hint!

Check your httpd.conf... be sure you have in there the NameVirtualHost directive for your clients ips. Do a /etc/init.d/httpd stop and start... the last one will show you some errors, try to correct them, or post them here so we can correct them.
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
kirkmiesle said:
ok - i've run 3 different cpanel installations before and never had this problem. Why would the default apache/cpanel page be coming up for my accounts? I've restarted bind, apache, did a little dance... but, nothing seems to work. i'm running an external firewall and i've restarted bind and apache..

is there some weird configuration going on with my fireall that would be casuing this?
If you see cPanel/Apache page instead of your or client's site, then this is a NS and/or DNS zone problem. Make sure the domain's NS are pointing to your yours and correct. When updating NSs, sometimes it takes 24-48 hours for the system to propagate.
You also need to make sure the DNS zone of the client has the correct information.
Last thing, run the domain name by www.dnsreport.com and see if you there any errors.