The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache rebuild problem: Error in checksums

Discussion in 'EasyApache' started by stevenbriggs, Jul 18, 2007.

  1. stevenbriggs

    stevenbriggs Registered
    PartnerNOC

    Joined:
    May 14, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    When I try to rebuild a customer's Apache configuration, I get the following error:

    ===================================
    Building Apache Config.....Done
    Downloading and compiling apache+modules....

    Fetching http://layer1.cpanel.net/buildapache.sea (0)....@208.74.123.21......connected......receiving...1%...2%...3%...4%...5%...6%...7%...8%...9%...10%...11%...12%...13%...14%...15%...16%...17%...18%...19%...20%...21%...22%...23%...24%...25%...26%...27%...28%...29%...30%...31%...32%...33%...34%...35%...36%...37%...38%...39%...40%...41%...42%...43%...44%...45%...46%...47%...48%...49%...50%...51%...52%...53%...54%...55%...56%...57%...58%...59%...60%...61%...62%...63%...64%...65%...66%...67%...68%...69%...70%...71%...72%...73%...74%...75%...76%...77%...78%...79%...80%...81%...82%...83%...84%...85%...86%...87%...88%...89%...90%...91%...92%...93%...94%...95%...96%...97%...98%...99%...100%......Done
    Verifying archive integrity...Error in checksums: 4294967295 is different from 3486190263
    initfpsuexec: using apache 1.x support

    Attempting to restart httpd

    Waiting for httpd to restart....
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    finished.
    ===================================

    Any chance that someone can enlighten me as to why this checksum is failing?
     
    #1 stevenbriggs, Jul 18, 2007
    Last edited: Jul 18, 2007
Loading...

Share This Page