Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

apache restarts every 8 minuts

Discussion in 'EasyApache' started by alexd, Mar 29, 2004.

  1. alexd

    alexd Well-Known Member
    PartnerNOC

    Joined:
    Dec 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    156
    apache failed @ Mon Mar 29 22:10:52 2004. A restart was attempted automagicly.

    and 8 minutes later, the same email...

    i dont understand...
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    318
    What are the logs reporting?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alexd

    alexd Well-Known Member
    PartnerNOC

    Joined:
    Dec 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    156
    [...] normal errors/warnings

    [Tue Mar 30 01:56:00 2004] [notice] SIGUSR1 received. Doing graceful restart
    [Tue Mar 30 01:56:01 2004] [notice] Apache/1.3.29 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2634 mod_ssl/2.8.16 OpenSSL/0.9.7a PHP-CGI/0.1b configured -- resuming normal operations
    [Tue Mar 30 01:56:01 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
    [Tue Mar 30 01:56:01 2004] [notice] Accept mutex: sysvsem (Default: sysvsem)

    [...] normal errors/warnings

    [Tue Mar 30 01:57:48 2004] [notice] caught SIGTERM, shutting down
    [Tue Mar 30 01:57:51 2004] [notice] Apache/1.3.29 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2634 mod_ssl/2.8.16 OpenSSL/0.9.7a PHP-CGI/0.1b configured -- resuming normal operations
    [Tue Mar 30 01:57:51 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
    [Tue Mar 30 01:57:51 2004] [notice] Accept mutex: sysvsem (Default: sysvsem)
    [Tue Mar 30 01:57:52 2004] [crit] (98)Address already in use: make_sock: could not bind to port 443

    [...] normal errors/warnings

    [Tue Mar 30 02:00:01 2004] [notice] child pid 9992 exit signal Segmentation fault (11)

    [...] normal errors/warnings

    [Tue Mar 30 02:05:01 2004] [notice] child pid 10011 exit signal Segmentation fault (11)

    [...] normal errors/warnings

    [Tue Mar 30 02:06:12 2004] [notice] caught SIGTERM, shutting down
    [Tue Mar 30 02:06:15 2004] [notice] Apache/1.3.29 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2634 mod_ssl/2.8.16 OpenSSL/0.9.7a PHP-CGI/0.1b configured -- resuming normal operations
    [Tue Mar 30 02:06:15 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
    [Tue Mar 30 02:06:15 2004] [notice] Accept mutex: sysvsem (Default: sysvsem)
    [Tue Mar 30 02:06:16 2004] [crit] (98)Address already in use: make_sock: could not bind to port 443

    [...] normal errors/warnings





    is it curious the sharp time of errors, isnt it ?
     
  4. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    679
    Likes Received:
    0
    Trophy Points:
    316
    cPanel Access Level:
    DataCenter Provider
    I know this is an old topic but im wondering what you did to fix this?

    im getting the same errors relating to port 443 in a log on one of my servers and now amount of buildapache's seem to have helped
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice