Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache security risk

Discussion in 'EasyApache' started by appcomm, Jun 10, 2004.

  1. appcomm

    appcomm Active Member

    Joined:
    Jan 12, 2004
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Is this current exploit open *only* to a user on the server, or, will it allow an outsider to exploit the box?
     
    #1 appcomm, Jun 10, 2004
    Last edited: Jun 10, 2004
  2. Keegan

    Keegan Well-Known Member

    Joined:
    Oct 22, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    316
    cPanel Access Level:
    DataCenter Provider
    I believe this isn't an exploit but a vulnerability.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice