Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache Security/Version Table not showing PHP version

Discussion in 'EasyApache' started by jonMEGA, Oct 8, 2004.

  1. jonMEGA

    jonMEGA Member

    Joined:
    Mar 16, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    151
    Under Apache Security/Version Table in CPanel/WHM News it doesn't show the version of PHP you have installed if you have phpsuEXEC enabled. It only displays the version of phpsuEXEC.
     
  2. jonMEGA

    jonMEGA Member

    Joined:
    Mar 16, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    151
    anyone have the same error ?
     
  3. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    318
    Its not an error, simply put its a trade off of having php set up w/ phpsuexec. Use phpinfo or php -v ( V ? ) at command to get your version.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice