The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache Server

Discussion in 'EasyApache' started by ste-h123, Mar 29, 2005.

  1. ste-h123

    ste-h123 Registered

    Joined:
    Mar 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Code:
    Untarring modssl....
    
    configure mod_ssl-2.8.22-1.3.33...(--with-apache=../apache_1.3.33 --with-ssl=/usr --enable-module=expires --enable-shared=expires --add-module=../mod_frontpage.c --enable-module=rewrite --enable-shared=rewrite --enable-suexec --suexec-logfile=/usr/local/apache/logs/suexec_log --suexec-caller=nobody --suexec-uidmin=100 --suexec-gidmin=100 --suexec-docroot=/ --suexec-userdir=public_html).... . . . . . . . . . . . . . Done 
    
    configure apache_1.3.33...(--enable-module=ssl --enable-module=expires --enable-shared=expires --add-module=../mod_frontpage.c --enable-module=rewrite --enable-shared=rewrite --enable-suexec --suexec-logfile=/usr/local/apache/logs/suexec_log --suexec-caller=nobody --suexec-uidmin=100 --suexec-gidmin=100 --suexec-docroot=/ --suexec-userdir=public_html).... . . . . . . . . . . . . . . . . Done 
    
    make -j 2 apache_1.3.33....... Done 
    make[1]: *** [build-std] Error 2
    make: *** [build] Error 2
    
    make apache_1.3.33...(install).... Done 
    make[2]: *** [build-std] Error 2
    make[1]: *** [build] Error 2
    make: *** [install-all] Error 2
    /etc/rc.d/init.d/httpd start: httpd could not be started
    Setting /home permissions to 0711......Done
    Setting permissions for.....webadmin...cpanel...mailman......Done
    Untarring php....Done
    Applying CURL curl_formfree patch
    
    configure php-4.3.10...(--with-apxs=/usr/local/apache/bin/apxs --with-xml --enable-bcmath --enable-calendar --enable-ftp --enable-magic-quotes --with-mysql --enable-discard-path --with-pear --enable-sockets --enable-track-vars --enable-versioning --with-zlib).... . . . Done 
    configure: error: Aborting
    When creating apache that is what it returns, even when installing cpanel for the first
    time on the server as i have done so 2 times now.

    Does anyone have any ideas why apache can not be made?
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    what server is this ? and are you sure that all the modules are properly installed on the server ?
     
  3. ste-h123

    ste-h123 Registered

    Joined:
    Mar 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    The server was Fedora, ive reinstalled it on Redhat and it works
    completely fine. Ive tryed Fedora 1 and Fedora 2....
     
  4. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    next time you try it on fedora, check if yum is installed fine. coz in many cases fedora uses yum to get the respective rpms. in your case, it might be that yum was not properly configured and hence the error. :)
     
  5. ste-h123

    ste-h123 Registered

    Joined:
    Mar 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yea ive read alot about that on this forum, but i checked and it
    seemed fine; But i most proberly wont try installing it again as
    ive got it working with red hat and clients wouldnt be to happy if
    i started messing around with the server again, since they have
    already waited a day.
     
Loading...

Share This Page