Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache SpamAssassin is down

Discussion in 'EasyApache' started by Daniel, Dec 19, 2004.

  1. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    316
    Starting spamd: ERROR! spamassassin script is v3.000001, but using modules v3.000002!
    [FAILED]

    Has anyone had a problem like this before?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eNiNjA

    eNiNjA Member

    Joined:
    Apr 11, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    /scripts/fixspamassassinfailedupdate mebbe? :confused:
     
  3. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    316
    I tried that but no change.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice