Apache SpamAssassin Settings

Nisa51

Member
Jun 24, 2014
6
0
1
cPanel Access Level
Root Administrator
I dearly hope someone can help me with an issue I am having the Spam Emails.

Firstly I have to access CPanel with my webmail to access my mail. Also I have Box Trapper enabled but I do not have a SpamAssassin Icon to click but I do know this is enabled in the Box Trapper as per these images

/http://i.imgur.com/ihRirJ4.png
/http://i.imgur.com/g3Lzm0Q.png

The problem I am getting is spam mail in the queque box I will get around 3 or 4 emails a day from the same people but they change the domain email I keep blacklisting them and blacklisting subject heading but they keep changing that two. There are emails from

Satellite Internet
Repalcement Windows
Walk-in Tubs
Doctorate Degree

These are the main culprits.

The setting in the SpamAssassin box is the default one but I have no idea really what setting I should be putting in there. Can anyone help me please much appreciated.:)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,218
463
Hello :)

Have you considered utilizing an account level filter? You can configure one using the "Account Level Filtering" option in cPanel so that it blocks messages based on specific text patterns.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,218
463
In cPanel, it's under the "Mail" section:

cPanel - Mail - Account Level Filtering

Thank you.
 

JaredR.

Well-Known Member
Feb 25, 2010
1,834
23
143
Houston, TX
cPanel Access Level
Root Administrator
Please avoid linking to other sites for screenshots or log excerpts. You can add a screenshot as an attachment to your forum post.

The screenshot showed you logged into Webmail, not cPanel. To see the "Account Level Filtering" option, you need to log into cPanel instead. That means using one of these URLs:

  • /https://ip:2083
  • /https://domain:2083
  • /https://ip or domain/cpanel

instead of:

  • /https://ip:2096
  • /https://domain:2096
  • /https://ip or domain/webmail

Because Account Level Filtering works on the whole cPanel account, it is not listed in Webmail, because Webmail options only affect a single mailbox user.

I have attached a screenshot that shows what the Account Level Filtering icon looks like. You will only see it in cPanel, not in the Webmail interface.

Screen Shot 2014-06-24 at 12.37.06 PM.png

The "Email Filters" icon in Webmail is for user-level filters, not account-level filters.

It may help you to think of Webmail and cPanel as completely separate interfaces, and the screenshot showed you logged into the Webmail interface, not the cPanel interface that Michael mentioned.

If all you have is a mailbox username and password, and you do not have the username and password to log into cPanel, you will not have access to Account Level Filters and you will need to ask the person who does, to help you.
 

Nisa51

Member
Jun 24, 2014
6
0
1
cPanel Access Level
Root Administrator
Thank you so much Jared I found my CPanel login I had totally forgot about that.
I got Spam Assassin enabled
Done some filtering.
so hopefully all will be ok.

And I apologise sincerely for posting a link to an image. My wrists have been smacked.
 

JaredR.

Well-Known Member
Feb 25, 2010
1,834
23
143
Houston, TX
cPanel Access Level
Root Administrator
It's not a problem at all to post an image; we just prefer that you include it as an attachment, instead of as a link. That also helps people in the future who may be using a search engine to look for help, and might happen to see your post.

I am glad I was able to help point you in the right direction for the filter configuration.