The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache SpamAssassin stopped working, all messages have black Score and no Spam bar values

Discussion in 'E-mail Discussions' started by wookie_linux, Feb 28, 2014.

  1. wookie_linux

    wookie_linux Registered

    Joined:
    Feb 28, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am getting all of a sudden tons of spam messages.. the score and bar are always blank

    this was working fine until about a week ago. I checked config and it seems ok according to web suggestions and is activated. I dont see any errors that would indicate a failure on the plugin in logs

    any help in the right direction would be appreciated :)

    Regards


    Example header turned here
    Code:
    ---------------------------------------
    
    Return-path: <ke@domain.com>
    Envelope-to: XXXXXXXXXXXXXXXXXXXXXX
    Delivery-date: Fri, 28 Feb 2014 08:13:06 -0500
    Received: from [123.69.xx.xx] (port=1566 helo=domain.com)
    	by XXXXXXXXXXXXXXX with esmtp (Exim 4.80.1)
    	(envelope-from <ke@domain.com>)
    	id 1WJNFH-0000Hl-9g
    	for XXXXXXXXXXXXXXXXXXX; Fri, 28 Feb 2014 08:12:56 -0500
    Message-ID: <351B0BF2B8D42E42EBB571329E139FC9@domain.com>
    From: =?utf-8?B?5Y+26Ieq5by6?= <ke@domain.com>
    To: <XXXXXXXXXXXXXXXXXXXXX>
    Subject: Re:March training plan                                                                             mrjjfooxz
    Date: Fri, 28 Feb 2014 21:12:48 +0800
    MIME-Version: 1.0
    Content-Type: multipart/mixed;
    	boundary="----=_NextPart_000_074B_01CD562D.1F498EE0"
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Mailer: Microsoft Outlook Express 6.00.2900.5512
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5512
    X-Spam-Status: No, score=
    X-Spam-Score: 
    X-Spam-Bar: 
    X-Ham-Report: 
    X-Spam-Flag: NO
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,667
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Re: Spam Assassin stopped working, all messages have black Score and no Spam bar values

    Hello :)

    Check to make sure SpamAssassin is enabled in Web Host Manager both under "Tweak Settings" and in the "Service Manager".

    Thank you.
     
  3. wookie_linux

    wookie_linux Registered

    Joined:
    Feb 28, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Re: Spam Assassin stopped working, all messages have black Score and no Spam bar values

    Actually I noticed for this domain incomming emails are causing this error on the log file.

    spamd connection to 127.0.0.1, port 783 failed: Connection refused

    spamd isnt overloaded there while watching this and it seems to do this only for the one domain as the other domains on the server are not getting refused.

    Cheers

    - - - Updated - - -

    Thanks for the reply

    Spamassissin is enabled and working on the other domains hosted on this server
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,667
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Re: Spam Assassin stopped working, all messages have black Score and no Spam bar values

    Did you verify that SpamAssassin is enabled in Web Host Manager both under "Tweak Settings" and in the "Service Manager"? If so, feel free to open a support ticket so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  5. wookie_linux

    wookie_linux Registered

    Joined:
    Feb 28, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Re: Spam Assassin stopped working, all messages have black Score and no Spam bar values

    Yes SA enabled in both places.

    Ticket support created: 4620473
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,667
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Re: Spam Assassin stopped working, all messages have black Score and no Spam bar values

    To update, this was the result of the spamd service not running. The service was restarted, and can be added to monitoring list in the service monitor so it's automatically restarted if it fails in the future.

    Thank you.
     
Loading...

Share This Page