Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache Status not working in 9.9.2-STABLE

Discussion in 'EasyApache' started by jrehmer, Oct 11, 2004.

  1. jrehmer

    jrehmer Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Denver, CO
    I have been seeing the following since the last upgrade of cpanel in my error_logs file for Apache, and I noticed that the Apache status icon in WHM displays nothing now and spews this to the config:

    [error] [client 127.0.0.1] (13)Permission denied: accessto /whm-server-status failed because search permissions are missing on a component of the path
    [error] [client 127.0.0.1] (13)Permission denied: access to /403.shtml failed because search permissions are missing on a component of the path

    No config files have changed, can anybody give me a hint?

    Jesse
    www.blueworldhosting.com
     
  2. jrehmer

    jrehmer Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Denver, CO
    EDIT someone did change a config setting.

    The default DocumentRoot was incorrect.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice