Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache Stops Responding When Account/Domain Created/Parked

Discussion in 'EasyApache' started by farmorais, Apr 18, 2013.

  1. farmorais

    farmorais Registered

    Joined:
    Aug 6, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Why does apache stop working when a CPanel account is created or an addon domain added? Then Apache needs to be rebooted manually for it to start working again. Any ideas? :(

    WHM 11.36.1 (build 5)
    CENTOS 6.4 x86_64 standard

    Server Version: Apache/2.2.24 Unix mod_ssl/2.2.24 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_qos/10.10

    farmorais
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,513
    Likes Received:
    425
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Any clues in your Apache error log?
    /usr/local/apache/logs/error_log
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice