Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

apache + suexec

Discussion in 'EasyApache' started by Luftwaffe, Feb 26, 2002.

  1. Luftwaffe

    Luftwaffe Active Member

    Joined:
    Feb 15, 2002
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    306
    I tried installing suexec by rebuilding apache and choosing the suexec option as one of the option installed in buildapache.sea. Everything was successful, but when I run the script from scgi-bin it kept telling me I need to choose a GID 99. Since i chmoded the script to nobody which had an GID 99 it should've worked. So i go to apache source tree and look for suexec.h and when i opened it, it looks like it was not even configured properly, meaning wrong userid, wrong dir. Nothing was poperly configured, and everything was commented out. So i ask, does using buildapache.sea install suexec support properly?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice