Apache Symlink Protection: the Bluehost provided Apache patch is in effect

Jan 22, 2014
6
0
51
cPanel Access Level
Root Administrator
I just received this error message and I have no idea what it's talking about...

Medium Apache Apache Symlink Protection: the Bluehost provided Apache patch is in effect It appears that the Bluehost provided Apache patch is being used to provide symlink protection. This is less than optimal. Please review Symlink Race Condition Protection.

How I got here:
My WHM said I had an update blocked and so I ran it.. Then I had received a high importance error message saying I need to update the core run"yum -y update" and I did and that seemed to go well, Linux core updated (and rebooted).. I then ran update from the control panel again to make sure it was up to date.
Then I received this message in an email.. And I have no idea what it's talking about.. But security is a big deal to me.. Anyone know the answer to this please?