Apache Update Blocked from certain error (Details in post)

builtwithbones

Registered
Nov 25, 2020
4
0
1
USA
cPanel Access Level
Website Owner
Trying to simply add MBstring to my server. But this error keeps me from making any changes.

Error: Transaction Check Error:
package ea-libxml2-2.9.7-4.4.3.cpanel.x86_64 is already installed
The entire output was logged to: /usr/local/cpanel/logs/packman/errors/2020-11-25_13:11:42-1
 

builtwithbones

Registered
Nov 25, 2020
4
0
1
USA
cPanel Access Level
Website Owner
Hey there! Sorry to hear about this issue with the EasyApache tools. Can you run "yum update" from the command line so we can see if there are any issues outside of EasyApache that may be contributing to this?
Thanks for the reply and help. My system is currently VERY out of date as we're running Drupal on it. I'm starting to think if I do a Yum update I might screw up more than I fix.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
4,357
546
273
cPanel Access Level
Root Administrator
Thanks for the details - that isn't very old at all, as 86 is still our supported LTS tier: Downloads | cPanel, Inc.

You can always run "yum update" and if you see anything odd in that list you don't want to update you will have the option to enter "No" to stop the process from actually happening, but I'd start with that and see where that gets us.